False damage claim from enterprise

  • Hi Guest, welcome to the help forum. You can get fast answers to your customer service questions here. We have a dedicated team of advocates who are ready to help. Just go to the section that matches your question and ask us!
  • If you've posted a question or issue for our advocates to assist with, please be sure to check back frequently for responses and requests for clarification.
  • Did you know you can get email notifications when something new posts to your favorite forum? It's easy. Just click the "watch" link right next to the "post new thread" button at the top of your favorite forum. The rest is easy. Now you'll never miss another conversation.
  • Want to become an expert user? Drop by the How to use this forum section and all will be revealed. We'll show you how to make the most of your experience.
Apr 16, 2018
2
0
1
43
#1
I am yet another victim of a false damage claim from enterprise. I have been renting from this same location since 1997 and have never had an issue. On the morning of Friday March 9th I picked up a rental for my family’s vacation to California and returned it on the morning of Monday March 19th. There was no damage incurred while I had it. The employee I interacted with upon return took the keys and went out to the vehicle, he checked the gas gauge and mileage walked around the entire vehicle and told me everything was good. He then ran my card and told me my receipt would be emailed. The email was received at 7:41 AM. That same evening at 6:19PM I received a call from an employee named Aaron, he started the call super friendly and said “we found something and I can send you a picture if you want” he said several things like that and I asked him what he was talking about. He said “well we just noticed some damage to the car when we washed it”. I told him there was no damage when I turned the car in 10 ½ hours ago. He said “well we didn’t see until it got washed” (It had rained when we were on vacation but the way he made it sound as if the car was covered in mud). I asked him why he was telling me this 10 ½ hours after the vehicle was checked in. He said again “well we didn’t see the damage until the car was cleaned”. I again told him there was no damage on return”. He told me he was going to file a claim and I told him to do what he had to but I still deny I damaged the vehicle. I never received any picture from him, I did however receive a letter in the mail the following week asking for me to contact my insurance or credit card company. I have been sitting on it since not sure what to do. I didn’t do anything wrong and I sure as heck am not going to file a claim. I stumbled across this website and have read through some of the posts regarding people in pretty much the exact situation. I have read the suggestions for contacting them via email with the facts and requesting specific information.
My questions are:
How do I word my email?
Would any of you be willing to post a copy of what you sent?
I am struggling with it, I mean do I start it out saying “I deny that any damage occurred while I had the vehicle”? And do I literally say “I am requesting your copy of the original agreement and the receipt”?
 
Apr 16, 2018
2
0
1
43
#3

Thank you, I have read the threads but I was looking more for advice on how to word my email. Do I actually put the following words in my email?

"I am disputing the claim"
"I deny that any damage was incurred while the vehicle was in my possession"
“I am requesting your copy of the original agreement and the receipt”?


I appreciate any advice offered!
 
May 1, 2018
1
0
0
51
#5
sadly i join the "bogus damage claim from enterprise" club. i won't get into the specifics of my case, but i saw on another site that some consumers had complained to their state's consumer protection bureaus. have any of the other enterprise victims tried that? did it get you anywhere? i haven't read all of the posts. have any of the cases gone to arbitration? thank you.
 

Neil Maley

Moderator
Staff Member
Advocate
Dec 27, 2014
12,670
12,686
113
New York
www.promalvacations.com
#6
sadly i join the "bogus damage claim from enterprise" club. i won't get into the specifics of my case, but i saw on another site that some consumers had complained to their state's consumer protection bureaus. have any of the other enterprise victims tried that? did it get you anywhere? i haven't read all of the posts. have any of the cases gone to arbitration? thank you.
Almost every case we have had here has been dropped by using our thread on how to fight these claims.