Slow website

  • Hi Guest, welcome to the help forum. You can get fast answers to your customer service questions here. We have a dedicated team of advocates who are ready to help. Just go to the section that matches your question and ask us!
  • If you've posted a question or issue for our advocates to assist with, please be sure to check back frequently for responses and requests for clarification.
  • Did you know you can get email notifications when something new posts to your favorite forum? It's easy. Just click the "watch" link right next to the "post new thread" button at the top of your favorite forum. The rest is easy. Now you'll never miss another conversation.
  • Want to become an expert user? Drop by the How to use this forum section and all will be revealed. We'll show you how to make the most of your experience.
Feb 6, 2015
5
2
3
#1
Lately your website has slowed down considerably. I am ready to take responsibility for my computer, but somehow I do not have similar problem with other sites, not even with other boardingarea sites. Something else: I noticed, that during the periods when I am unable to connect, there are no new comments, forums posts. Probabaly others have problems too?
Beside the slow access, often the option to post comment on the main site does not come up.Could be disqus problem, but in the same time I have easy access to other disus powered sites, forums.
 
Jan 8, 2015
1,156
1,260
113
44
#2
Been having the same problems as you are. The last two days I have not been able to comment on the main .org page columns as the option does not come up for me. I only see messages others have posted.

This morning the forum and .org site was down/slow for me and I was getting 522 errors saying that the site was down. In fact just 5 minutes back the same thing happened again.
 
Likes: Nancy
Feb 6, 2015
5
2
3
#3
There has been no new comments on the main site for hours. (The one comment/18 comments for todays article stuck long time ago.)
 

Grant Ritchie

Dependable adequacy :-)
Oct 1, 2014
1,592
1,019
113
#5
Lately your website has slowed down considerably. I am ready to take responsibility for my computer, but somehow I do not have similar problem with other sites, not even with other boardingarea sites. Something else: I noticed, that during the periods when I am unable to connect, there are no new comments, forums posts. Probabaly others have problems too?
Beside the slow access, often the option to post comment on the main site does not come up.Could be disqus problem, but in the same time I have easy access to other disus powered sites, forums.
Same problem here. I just read that it might be a denial-of-service attack. :(
 

jsn55

Verified Member
Dec 26, 2014
6,147
6,254
113
San Francisco
#6
Been having the same problems as you are. The last two days I have not been able to comment on the main .org page columns as the option does not come up for me. I only see messages others have posted.

This morning the forum and .org site was down/slow for me and I was getting 522 errors saying that the site was down. In fact just 5 minutes back the same thing happened again.
HAH! I figgerred that I had done something stupid and Chris cut me off. It's funny how annoying it is to have a comment and not be able to post it!! All's well today, tho.